Forum ZitePLUS

La communauté des utilisateurs du CMS ZitePLUS

Vous n'êtes pas identifié(e).

#1 07/12/2015 23:09:17

Christian
Moderateurs
Inscription : 19/06/2010
Messages : 138

[ziteplus 0.9.4] Bug de structure

Bonjour à toutes et tous

J’ai trouvé Un Bug dans la version 9.4 suite à une mise à jour. Ce bug qui fait disparaître la "Liste de liens" dans le menu édition.
Le bug corrompt le fichier structure.dta, donc attention !

Explication et réplique.
J’utilisais une version ZitePlus 9.2 qui possède un titre avec des guillemets exemple : News "les infos"

Puis suite une mise à jour en ZitePLUS 0.9.4, lors de l'édition de la page, le menu apparaît correctement voir
BUG avant

mais après un enregistrement de la page  celui-ci disparaît 
BUG avant

Ceci est dû au " se trouvant dans le titre de la page

J’ai eu le cas sur le site ci-dessous :
http://christianh.alwaysdata.net/ziteplus.0.9.2/



Je profite de ce post pour vous souhaiter de bonne fête de fin d'année avec un peu d'avance


Christian

Hors ligne

#2 09/12/2015 23:38:07

jpg
Administrateurs
Inscription : 19/11/2008
Messages : 2 064
Site Web

Re : [ziteplus 0.9.4] Bug de structure

Bonsoir Christian,

Je regarde ça.

a+
Jean-Paul

Hors ligne

#3 11/12/2015 22:05:08

Christian
Moderateurs
Inscription : 19/06/2010
Messages : 138

Re : [ziteplus 0.9.4] Bug de structure

Bonjour

Ok JP

et

J'ai découvert un autre bug dans la 9.4 lorsque le "webmaster" crée une page, il peut la modifier à volonté.
mais lorsque l'on regarde la "Gestion des droits" elle ne lui est pas attribué.

La conséquence est que le webmaster ne la voit pas dans la "Liste de liens"

Bon week-end
Christian

Hors ligne

Pied de page des forums