Forum ZitePLUS

La communauté des utilisateurs du CMS ZitePLUS

Vous n'êtes pas identifié(e).

#1 14/05/2017 17:48:17

Christian
Moderateurs
Inscription : 19/06/2010
Messages : 138

Test de la version 0.9.6 (RESOLU]

Bonjour à tous et à JP

J'ai vu le tire ... Test de la future version 0.9.7 mais je n'ai pas trouvé le lien ... tongue
Je voulais pourtant tester la nouvelle version en ligne 9.5 est la mettre à jour en 9.6 ....

Mais ....... j'ai des erreurs (voir ci-dessous) lors de l'appel des modules via le menu => Ajouter depuis le site officiel

Le lien => http://christianh.alwaysdata.net/zitepl … nstallsite


Les erreurs =
Warning: copy() [function.copy]: Failed to enable crypto in /home/christianh/www/ziteplus9.6/zplus/module/selectmodule.php on line 178
Notice: Use of undefined constant ENT_IGNORE - assumed 'ENT_IGNORE' in /home/christianh/www/ziteplus9.6/zplus/module/selectmodule.php on line 187

Sans doute un problème de dossier temp ou de fichier txt !?

Bonne soirée
Christian

Dernière modification par jpg (14/05/2017 21:15:52)

Hors ligne

#2 14/05/2017 19:57:17

jpg
Administrateurs
Inscription : 19/11/2008
Messages : 2 064
Site Web

Re : Test de la version 0.9.6 (RESOLU]

Bonsoir Christian,

Je pense que l'erreur est lié à la configuration PHP de ton serveur (en lien ou pas avec la configuration Apache, à voir)
La différence doit se situer par là (extrait phpinfo):
sur ton serveur:
       Registered Stream Filters: convert.iconv.*, string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed, zlib.
un serveur ok:
       Registered Stream Filters: zlib.*, bzip2.*, convert.iconv.*, string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed, dechunk, mcrypt.*, mdecrypt.*

Je pense que c'est les mcrypt et mdecrypt manquant qui doivent poser problème.

Si tu n'as pas la main sur la configuration tu peux essayer de changer dans le module "selectmodule.php" les valeurs http:// par https://


Sinon, la version complète 0.9.6 n'est pas encore publié sur le site: il faut effectivement passer par une 0.9.5 et faire la mise à jour vers la 0.9.6 comme tu as tenté de le faire wink

a+
Jean-Paul

Hors ligne

#3 15/05/2017 00:13:22

Christian
Moderateurs
Inscription : 19/06/2010
Messages : 138

Re : Test de la version 0.9.6 (RESOLU]

Re bonsoir

Merci JP pour la réponse rapide.

J'ai fait 2 choses pour que cela fonctionne
- j'ai passé les urls en https !
- et j'ai mis le php en 5.6.27 au lieu de la 5.2.17

Résultat =
Version_test_active: 0.9.6
Mise à jour effectuée

Premier BUG.... désolé yikes
Lors de la mise à jour sir le menu à été configuré à gauche
il se remet à droite !!

Bonne fin de soirée
Christian

Hors ligne

Pied de page des forums