Forum ZitePLUS

La communauté des utilisateurs du CMS ZitePLUS

Vous n'êtes pas identifié(e).

#1 28/07/2019 12:23:18

soupaloignon
Membre
Lieu : Quelque part
Inscription : 16/06/2007
Messages : 196

[Résolu] Page blanche dès que je veux éditer

Bonjour à tous,

Je me suis aperçu dernièrement que, dès que je voulais éditer une page, j'avais une page blanche. Editer le code source html ne renvoi rien non plus.

Cela me rappelait vaguement un post, que j'ai finalement retrouvé, et qui évoquait le même problème : https://ziteplus.giausserand.fr/forum/v … hp?id=1499

Dans le cas de "bmael" c'était manifestement TinyMCE qui avait besoin d'une mise à jour. En ce qui me concerne quand je vais dans migration, ça me met tout en vert. Ce qui d'ailleurs est curieux car j'ai une version 0.9.2, sur php 5.3.29

Auriez vous une piste ?

Merci d'avance

edit : l'url du site, même si ça ne sert pas a grand chose sans connexion : http://echangesdesavoirs.org/monaDocumentation/Site/

Dernière modification par soupaloignon (28/07/2019 16:32:18)


==> Libérez les Huitres du Bassin d'Arcachon <==
Linux Mint 18.3

Hors ligne

#2 28/07/2019 16:31:47

soupaloignon
Membre
Lieu : Quelque part
Inscription : 16/06/2007
Messages : 196

Re : [Résolu] Page blanche dès que je veux éditer

Je me répond à moi même ...

J'ai fait une migration de 0.9.2 à 0.9.4, avec toujours le même problème. Je suis passé ensuite directement en 0.9.6 et là tout roule nickel, les pages sont visibles en édition.

C'était la 1ere fois que je faisais une migration de version de Zite+, alors que je l'ai utilisé sur pas mal de projets. Tout cms/blog confondu, je n'ai jamais vu une migration de version se passer correctement. Il y a toujours le, ou les, trucs qui sont pas raccord, et obligent à passer un temps pas possible parfois.

Et là, bravo jpg, la migration s'est passée nickel, aucun effet de bord, que du bon wink. Du sacré boulot que tu as fait.

Dernière modification par soupaloignon (28/07/2019 20:19:38)


==> Libérez les Huitres du Bassin d'Arcachon <==
Linux Mint 18.3

Hors ligne

#3 28/07/2019 17:59:11

jpg
Administrateurs
Inscription : 19/11/2008
Messages : 2 066
Site Web

Re : [Résolu] Page blanche dès que je veux éditer

Merci smile smile cool

Hors ligne

Pied de page des forums